PDA

View Full Version : evaporation



chrisdaphish
10-24-2005, 06:13 PM
hi... im thinking im getting alot of evaporation becuase of the heat from the lights.. im getting close to one gallon of evaporatoin a day for a 20 long tank... how bad is this!? asghd;agds it seems like a lot to me... any suggestions? or is 1 gallon out of twenty not anything to worry about and just make sure that i top off every day



oh on a side note.. im gettingt his purplish stringy algae.... any ideas? ..

spongebob lover
10-24-2005, 07:32 PM
your evaporation is totally normal dood :) .
do you have pictures of the algae ? hmm the only purple thing i know it's coralline :p where is it ?
may be a little more info would help :)
sorry if i can't tell you what it is :(

jeremys78
10-24-2005, 07:34 PM
asghd;agds
Well, I don't know about that part, but it seems like 1 gal a day is on the high side for the surface area of a tank such as that.

I have a 46 gal (bowfront) with a 12" fan blowing on the MH and top of tank (both of the ports in the top are open to the air) for approximately 12 hrs/day but I only have about 25 to 75% of a gallon of evaporation - depending on ambient factors... Just my 0.02.

mojoreef
10-24-2005, 08:13 PM
Ahh a gallon a day....those were the good ole days


Mike

fishermann
10-24-2005, 08:22 PM
That does sound high for a twenty, why its happening I don't know, sure you don't have a leak somewhere?. The stringy purple stuff sounds like Red cyno, can be caused from to many nutrients, poor water movement, some is not to get worried about as long as it doesn't start to get out of hand, but you should try to find the root of the problem.

wrightme43
10-24-2005, 09:19 PM
Whats the humidity in your house? If its low that is a definite posibility. What is your water temp? Is your tank next to a register vent?

chrisdaphish
10-25-2005, 11:57 AM
hmm okay.. well im pretty sure i dont have a leak.. i have checked everywhere....atleast i think everywhere... and during the night.. my water level doesnt change...seems like only when i turn the lights off, go to school, come home and THATS when the water level is dropped=/.... maybe if i just dont go to school there will be less evaporation....=)

im not sure how to find the humidity in my house?... haha i htink its normal!? im not sure.. any way to measure this?!

the algae for sure is not coraline.. this algae can be rubbed off quite easily...but then starts floating everywhere in the tank=(... the algae is actually pretty dark.. and grows liek crazy!boooo.... its pretty stringy.. i think it might be some kind of cyano.. but i never knew they could form little threads and strings? .. i recently got a skimmer to try to help lower the nutrients and hopefully the algae will start to lessen..its skimming like crazy..and it seems like it too is taking out even MORE liquid... adding to the close to 1 gallon of evaporation a day... eventually the skimmer outake shoudl lessen tho..

the temperature is @ 80 degrees all the time now.. i used to have a heating problem (i have 2x175hallides over the 20 + 2x55 actinics) but i recently raised the hood that holds the lights to put a fan to blow across the surface of the water.. i think im pretty sure that might be one of the reasons for the high evaporation...

some ideas that i have thought of are ...
1. need more flow?! only have 2 maxi900's + skimmer w. maxi1200 pump (this is for the algae problem)
2. Get a refugium and/or sump to increase the total water volume so the one gallon wont have such a big affect on the tank. - i would have already done this.. but im too dumb to do the plumbing
3. shorten the photo period.. the lights are on ATLEAST 12 hours a day...too much!?.. the past liek.. 2 weeks or so i could only leave it on for 1 hr periods.. becuase the water temp woudl raise too much.. and i finally got the fan to work and was able to raise the lights.. so its almost as if i feel i need to leave the lights on longer to make up for lost time
4. autotop off system? havent really looked into this...
5. do nothing.. and hope i dont miss a day of top off for the rest of my life cause otherwise 10 percent of the water will be gone.. not sure if this is tte best of ideas or how ill go on vacation=(..

any more ideas? suggestions?! ASLDGKHALSDKGHAS thanks

chrisdaphish
10-25-2005, 12:03 PM
Ahh a gallon a day....those were the good ole days


Mike


im not sure if this is sarcastic?!=)

which leads me to the question.. how much evaporation do u guys usually get.. and what the total water volume of ur systems are

Krish
10-25-2005, 12:30 PM
Yeah, I think it was sarcasm because Mike probably evaporates more water in a day than your total system holds (LOL) I started to evaporate a gallon a day when I removed part of my glass hood. When I install my new lights, the whole glass hood will be gone and I'm sure that the amount of evaporation will increase. It is normal an actually quite good with controlling heat issues.

Scooterman
10-25-2005, 01:21 PM
That is a good sign of cooling, the more evap. helps keep it cool.

jeremys78
10-25-2005, 05:36 PM
im not sure how to find the humidity in my house?... haha i htink its normal!? im not sure.. any way to measure this?!
Yes, quite a few very simple ways. One of which is based on your local weather forcast (or NOAA website possibly) which may list RH% for your geographical area. If your house is not air conditioned and has a moderate amount of airflow from open windows, you may be close to outside ambient. Other ways include a very cheap analog or digital hygrometer such as those used in cigar humidors. I think that these can be had for around $20 - 50, but I don't really see why you would NEED it. (Have any cigar fanatic buddies? Ask them if they have one) It is just worth noting that evaporation is heavily influenced by the humidity in the air surrounding the liquid so, dry(er) air = high(er) rate of evap.


the temperature is @ 80 degrees all the time now.. i used to have a heating problem (i have 2x175hallides over the 20 + 2x55 actinics) but i recently raised the hood that holds the lights to put a fan to blow across the surface of the water.. i think im pretty sure that might be one of the reasons for the high evaporation...
You have two 175W MH AND two 55W actinics?! Wow - you're not messing around, are you? I guess I wouldn't be that surprised that you're burning off 1 gal/day.


ASLDGKHALSDKGHAS thanks
You're ASLDGKHALSDKGHAS welcome!
LOL :D

DrDeano
10-25-2005, 07:50 PM
time for an auto top of system :-)

and the "red algae" certainly sounds like cyano... don't freak out chasing it... just good water flow and keep parameters as stable as you can (without obsessing over them)

dean

btuck
10-25-2005, 10:11 PM
What is the length of a 20 long? Would one (1) 175w halide be enough? I would think that heat would be more of an issue. I have two 175w over my 55 and they warm my tank up a bit in the summer months.