PDA

View Full Version : Tunze skimmer problems



sedrostyle
10-25-2012, 10:32 PM
Hey everyone I got a tunze skimmer from a friend and I cannot get it to make a thick dark skim. I have played with the water levels and the air bubbles.
The side of the pump says model 9005. Something tried looking that up and it has since been replaced with the 006 Yet when I look at the pics of the 9006 mine doesn't have a tower thing. I can't really do any pics at the moment from this phone so I will have to check back tomorrow from work. Also I do have some detritus on the bottom of my sump. I think it's due to where the vents are facing glass or because I don't have the tower deal. If your familiar with these you may kno what I am talking about if not I will have a picture tomorrow. Thanks in advance. Steven

Skimmy
10-26-2012, 12:37 AM
so is it the tunze 9005 skimmer model??
http://www.ultimatereef.net/uploader/2009Q1/Tunze%20Skimmer.jpg
most of the comline skimmers skim wet and must have the collection cup cleaned daily or every other day to keep it in top performance.

and if i understand you correctly, your saying you dont have the insump return tube which you refer to as the tower??
in that case, you must run the skimmer in deeper water, up to the wavy blue line on the skimmer body.

mcoomer
10-26-2012, 09:13 AM
Yeah, if you can post a pic it would help a lot. As far as the quality of skimmate being generated, I wouldn't worry too much if it's not dark black and the consistency of oatmeal. I purposely set my skimmers so that I get a tea colored mix in the cup. I have to empty the cup more frequently but do so means that the cup stays cleaner and my results are more consistent.

Mike

sedrostyle
10-26-2012, 09:49 AM
43707
\

i think its a classic doc skimmer.. has a 9005.04 pump...i think mywater level was off i actuallyfound it
we'llsee :)