BarrierReef <----> Premium Aquatics
Page 4 of 4 FirstFirst 1234
Results 46 to 50 of 50

Thread: My 375 Reef

  1. #46
    SaltGeek
    marinelife's Avatar
    Join Date
    Jan 2004
    Location
    Union, Ohio
    Age
    43
    Posts
    235
    Rep Power
    0
    Time for an update on this tank, looks like it has been a while. I lost the emperors in the above pictures. I ended up finding out my salinity was up at 1.036 for several months. I had calibrated my refractometer and the solution was bad. I thought I was spot on with the salinity but in reality I was way off. Took me several months to figure out why my corals were dying and the new fish all died. After I figured it out and readjusted I then got a really bad case of cyano. That killed off a large portion of my remaining corals. I did get 2 more Emperors that are growing and doing great. I have been adding bacteria to help restart the tank. I also changed my filter method. I took the live rock out of my sumps and started using Siporax rings, I also have 3 media blocks as well. I have notice since adding the rinds my phosphates now hold at .08 instead of jumping around I would imagine as the rings get settled they phosphates will go down even more.

    I also removed my DIY LEDs, I once thought they caused the Cyano because they were 6 years old. I changed them out to 6 Mars Aqua LED fixtures. I love the color they put out and enjoy the new colors of LEDs available. I am seeing some nice growth and recovery from my sps corals with these lights.

    I also purchase a digital salinity meter and have adopted the idea that I need to have an outside source test my water ever few months just to verify my tests are accurate.

    I will work on posting some pictures soon. I hope to have my tank back to how it looked on page one someday!

  2. #47
    Sea Urchin
    NanaReefer's Avatar
    Join Date
    Jul 2011
    Location
    U.P. of Michigan
    Age
    58
    Posts
    2,078
    Rep Power
    88
    Thank you for sharing! I better be checking my solution right?!
    Hidden Content There is nothing like being a Reefer Hidden Content

  3. #48
    Butterflyfish
    1guydude's Avatar
    Join Date
    Jul 2011
    Location
    p-town, WA
    Posts
    3,149
    Rep Power
    91
    Nice work. Keep at it!!!!
    I also have come to that realization. I also used to use rodi and calibrate it to 0 (refractometer) but i bought some solution on the auction site.
    D
    -299g display.

  4. #49
    Copepod

    Join Date
    Aug 2015
    Location
    Orting, Wa
    Posts
    11
    Rep Power
    0
    If you get a chance can you load a full tank shot? Thank you it sounds amazing.

  5. #50
    SaltGeek
    marinelife's Avatar
    Join Date
    Jan 2004
    Location
    Union, Ohio
    Age
    43
    Posts
    235
    Rep Power
    0
    I will see what I can do but it will not look the best. I added 2 Grye pumps and stirred up my sandbed, killed half my fish, corals are still small.

    I removed my sand a few weeks ago to prevent the issue from happening again.

Page 4 of 4 FirstFirst 1234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •