Sierra Fish & Pets <----> Premium Aquatics
Page 59 of 71 FirstFirst ... 9495657585960616269 ... LastLast
Results 871 to 885 of 1052

Thread: Nana's 40B

  1. #871
    RF Staff
    N1Husker's Avatar
    Join Date
    Jul 2011
    Location
    Olalla, WA.
    Age
    67
    Posts
    1,470
    Rep Power
    73
    I have used it for years, never had a problem. I don't use a lot of chemicals either, but I do believe in this product. Just make sure you follow the directions to the letter. Your skimmer will go crazy for awhile, but it will settle down. It will bubble over, just get rid of the water it is expelling and replace it. It is good stuff.

  2. #872
    Sea Urchin
    NanaReefer's Avatar
    Join Date
    Jul 2011
    Location
    U.P. of Michigan
    Age
    57
    Posts
    2,066
    Rep Power
    87

    Nana's 40B

    Ok. Stuck an airstone in front of my return pump and added ChemiClean Treatment. Waters definitely oxygenated!! Lol
    Candy Cane slimed right up-lol. Man I hope I don't kill my clam. Skimmer turned down and cup off.
    Last edited by NanaReefer; 08-20-2016 at 06:24 PM.
    Hidden Content There is nothing like being a Reefer Hidden Content

  3. #873
    RF Staff
    N1Husker's Avatar
    Join Date
    Jul 2011
    Location
    Olalla, WA.
    Age
    67
    Posts
    1,470
    Rep Power
    73
    I hope it doesn't bother your clam either. I've never had a clam, so I don't have any experience regarding that. Good luck.

  4. #874
    Sea Urchin
    NanaReefer's Avatar
    Join Date
    Jul 2011
    Location
    U.P. of Michigan
    Age
    57
    Posts
    2,066
    Rep Power
    87
    Clam seems fine as are my Starfish. Otherwise no change at all with the substrate. Guess it's not Cyano.
    Hidden Content There is nothing like being a Reefer Hidden Content

  5. #875
    RF Staff
    N1Husker's Avatar
    Join Date
    Jul 2011
    Location
    Olalla, WA.
    Age
    67
    Posts
    1,470
    Rep Power
    73
    It will take 48 hours before you will see any difference. Don't base it on just 24 hours. Make sure you do a water change after the 48 hours.

  6. #876
    Sea Urchin
    NanaReefer's Avatar
    Join Date
    Jul 2011
    Location
    U.P. of Michigan
    Age
    57
    Posts
    2,066
    Rep Power
    87
    Not quite 48hrs later...



    Hidden Content There is nothing like being a Reefer Hidden Content

  7. #877
    RF Staff
    N1Husker's Avatar
    Join Date
    Jul 2011
    Location
    Olalla, WA.
    Age
    67
    Posts
    1,470
    Rep Power
    73
    Did the Chemiclean help at all? It appears you don't have as much of the green stuff as before.

  8. #878
    Sea Urchin
    NanaReefer's Avatar
    Join Date
    Jul 2011
    Location
    U.P. of Michigan
    Age
    57
    Posts
    2,066
    Rep Power
    87
    It did something! The green stuff is all but gone, both on the SB and rock. I siphoned what little there was left.
    I cannot believe what this sand has turned into beneath my rock. It's totally solidified! Same as it's done beneath my Favia.
    This WC I went back to adding new mix via my sump. I noticed the green was worse in the corner of the DT where I was adding new mix. Not sure why adding new water to DT would cause algae or Cyano issues but I'll see if it helps.
    All in all tank looks much better. Just wish I knew what this rusty looking crap is on the SB. Regardless I'm removing the entire SB a bit at a time.
    Hidden Content There is nothing like being a Reefer Hidden Content

  9. #879
    RF Staff
    N1Husker's Avatar
    Join Date
    Jul 2011
    Location
    Olalla, WA.
    Age
    67
    Posts
    1,470
    Rep Power
    73
    Probably diatoms, I get that every now and then. I am glad it is clearing up. I think the Chemiclean is pretty harmless except to the cyanobacteria. I think as far as your sand bed you might want to get something to keep your sand mixed up. I have nassarius snails, (the one that plow thru the sand with their little snorkels sticking up. They keep it mixed up. Just a thought.

  10. #880
    Sea Urchin
    NanaReefer's Avatar
    Join Date
    Jul 2011
    Location
    U.P. of Michigan
    Age
    57
    Posts
    2,066
    Rep Power
    87
    I have 7 large Nass Snails and a Strawberry Conch. Plus many Spaghetti Worms. I've been using a rake for 2yrs. After raking it all pretty white within 24hrs it's back. I've tested all water sources for silicates including the DT. Even bought a new RO/DI unit. Only thing dosed is BRS Calc/ALK. I've ran Phosguard in a reactor. NO3 & PO4 are undetectable via Salifert.
    Nothing left to do but remove it.
    Hidden Content There is nothing like being a Reefer Hidden Content

  11. #881
    Sea Urchin
    NanaReefer's Avatar
    Join Date
    Jul 2011
    Location
    U.P. of Michigan
    Age
    57
    Posts
    2,066
    Rep Power
    87
    http://youtu.be/9wC0q5XldeI

    Last edited by spieszak; 08-23-2016 at 01:02 PM.
    Hidden Content There is nothing like being a Reefer Hidden Content

  12. #882
    Sea Urchin
    NanaReefer's Avatar
    Join Date
    Jul 2011
    Location
    U.P. of Michigan
    Age
    57
    Posts
    2,066
    Rep Power
    87
    Sorry seems YouTube links don't work here. Actually no links works here-lol.

    On a sad note, my Strawberry Conch is MIA. I've poked all over the SB and I can't find him.
    Also found either the carcass or molt of an Emerald Crab, I find it hard to tell.
    Hidden Content There is nothing like being a Reefer Hidden Content

  13. #883
    RF Staff
    N1Husker's Avatar
    Join Date
    Jul 2011
    Location
    Olalla, WA.
    Age
    67
    Posts
    1,470
    Rep Power
    73
    I was rearranging rocks one day and apparently my conch had gotten under one of them. About a month later, I was moving a rock to get a coral that fell and there was the conch shell. I put it on the sand thinking it was dead, but then he started plopping across the sandbed. He died about a year later though. He was blind, I know this because my flame tail blenny ate his eyeballs of his eye stalks. I guess they were too hard to resist. LOL

  14. #884
    Sea Urchin
    NanaReefer's Avatar
    Join Date
    Jul 2011
    Location
    U.P. of Michigan
    Age
    57
    Posts
    2,066
    Rep Power
    87
    And here's my lovely sand bed in all it's glory 7 days after a 5 1/2g WC. Yes it gets like this after every WC. WTH?!!
    RO/DI water test 0 TDS and 0 for silicates. Water in all reservoirs tests the same.



    Hidden Content There is nothing like being a Reefer Hidden Content

  15. #885
    Sea Urchin
    NanaReefer's Avatar
    Join Date
    Jul 2011
    Location
    U.P. of Michigan
    Age
    57
    Posts
    2,066
    Rep Power
    87
    Started H2O2 treatment yesterday. 1ml per 10g. Rounded it out to 5ml daily. I'll do this for the next 2wks to see if it has an effect. If not then the rest of the SB comes out.
    I so badly want to replace what I've already removed but I'm fearful of just infecting the new sand too.
    Hidden Content There is nothing like being a Reefer Hidden Content

Page 59 of 71 FirstFirst ... 9495657585960616269 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •