Premium Aquatics <----> Marine Depot
Results 1 to 2 of 2

Thread: fishave keep dying..

  1. #1
    Copepod
    FishOnTheBrainC's Avatar
    Join Date
    Jun 2010
    Location
    Gig Harbor Wa
    Posts
    28
    Rep Power
    0

    fishave keep dying..

    Ok. So I have been reefing for years now with no major problems that I can figure out. One of my tanks fairly new.. 1 1/2 years old I can't seem to add new fish without them dying. PH 8.2 sg 1.025 zero ammonia nitrite nitrate and phosphate . I know I must have a bit of nitrate and or phosphate because I have a bit of hair algae I fighting but nothing I haven't felt with with any other young tank. I have 3 blue chromis I have had since nearly the start. However I add any new fish and they get weak and die not long after going in.

    Recently my two striped rabbit that was picking at the rocks from the moment he went in tank stopped eating about day 2 and is now having a hard time getting around and about to die. No signs of infection ich or anything. Just got skinny and weak real fast.

    Also added same time was a lawnmower blenny. Looks OK but not active and very little eating.

    All coral are happy and growing.. blue chromis couldn't be happier. I checked my voltage in tank as suggested by LFS and it at .3..

    This happened about 6 MO ago when I tried to add a dwarf angle. I lost for ideas. All rock I have had for years in various tanks with no I'll effects. Any ideas?

    The current tank is a 54 corner.
    Hidden Content
    28G
    5.5 refugium
    250 MH (14k Current)
    65watt PC antinics (soon to be LED)
    4 moon LED's
    Hydor Koralia K4 & K1
    400GPH return from sump
    50watt heater

  2. #2
    Copepod
    FishOnTheBrainC's Avatar
    Join Date
    Jun 2010
    Location
    Gig Harbor Wa
    Posts
    28
    Rep Power
    0
    Sorry but spelling Ect. On the go...
    Hidden Content
    28G
    5.5 refugium
    250 MH (14k Current)
    65watt PC antinics (soon to be LED)
    4 moon LED's
    Hydor Koralia K4 & K1
    400GPH return from sump
    50watt heater

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •