Marine Depot <----> AirWaterIce
Results 1 to 14 of 14

Thread: Itche_Scratche new baby 60 gal cube build

  1. #1
    Hermit Crab

    Join Date
    Jan 2012
    Location
    Seattle
    Posts
    173
    Rep Power
    32

    Itche_Scratche new baby 60 gal cube build

    After 6 months since we moved and sold my 210Gal tank. Itching and Scratching for not having any marine tank, I finally got permission to setup a smaller tank in our small new house.
    I decided to go with 60 gallons cubes. Tank will be SPS dominate.
    Here the spec:
    - Tank: Marineland rimless 60 gallon cubes
    - Sump: DIY 20 gallon
    - Light: Radion xr30w pro gen 4, radion xr15 pro gen 3 with wide lens (Previously using MH on 120, then AIT T5 on 210 loved both but will try LED this time)
    - Water movement: MP40w es, MP10w es, and Eheim 1264 for return
    - Dosing pump: Bubble Magus BMT01
    - Rock: ~100lbs
    - Sand: 3" bed
    Here are the pics of tank when 1st set up 6 weeks ago.
    IMG_1459.jpg
    IMG_1460.jpg

  2. #2
    Sea Urchin
    NanaReefer's Avatar
    Join Date
    Jul 2011
    Location
    U.P. of Michigan
    Age
    58
    Posts
    2,078
    Rep Power
    88
    Awesome!!! Welcome back to the insane world of reefing!!
    Hidden Content There is nothing like being a Reefer Hidden Content

  3. #3
    Hermit Crab

    Join Date
    Jan 2012
    Location
    Seattle
    Posts
    173
    Rep Power
    32
    Thanks to barrier reef aquariums and SeaKing, my tanks finally has some live stock.

     photo 4F2DB239-87A4-45D3-8592-308BD9A6A119.jpg

     photo 2633FB50-A2AA-4DB6-8DCC-1C6902832AA6.jpg

  4. #4
    Reader
    makeme1098's Avatar
    Join Date
    Jul 2006
    Location
    Kirkland
    Posts
    317
    Rep Power
    56
    I still have that RR, Hawkins and green w purple tip acro i got from you.

  5. #5
    Hermit Crab

    Join Date
    Jan 2012
    Location
    Seattle
    Posts
    173
    Rep Power
    32
    For sure i like to have the RR , but may be in 2 weeks or so. Depend how my tank react. I will reach out to you. Thanks.

  6. #6
    Hermit Crab

    Join Date
    Jan 2012
    Location
    Seattle
    Posts
    173
    Rep Power
    32
    Tomorrow will be the is the big day.
    When I sold my tank and coral I kept some frag of my favorite coral and put them in my frag tank.
    When I moved I put them my garage. Now it's about 6 months thru the winter with just a radion xr15w pro. I lost couple frag during that time but most of them ok. Just not as great it it was in coloring.
    So very excited to move them in my display tank.
    Hope they will react well in new tank and hope they their color back.

  7. #7
    Hermit Crab

    Join Date
    Jan 2012
    Location
    Seattle
    Posts
    173
    Rep Power
    32
    After long morning of moving Coral, most of them in place. Some of the Coral doesn't look to hit. Hopefully they recover.
    Here the pics
     photo FE9DD7BC-C27A-4DAA-A5C5-F0AEB7F3AFBC.jpg

  8. #8
    Hermit Crab

    Join Date
    Jan 2012
    Location
    Seattle
    Posts
    173
    Rep Power
    32
    The power supply for the radion xr15w pro suddenly stop working. So now I have to order a new 1

  9. #9
    Surgeonfish
    mfinn's Avatar
    Join Date
    May 2004
    Location
    Olympia, WA
    Posts
    6,964
    Rep Power
    177
    Quote Originally Posted by itche_scratche View Post
    The power supply for the radion xr15w pro suddenly stop working. So now I have to order a new 1
    sure it's a power supply issue?

  10. #10
    Hermit Crab

    Join Date
    Jan 2012
    Location
    Seattle
    Posts
    173
    Rep Power
    32
    Good point. Will find out. The power supply will arrive Monday or Tuesday.
    I should borrow someone power supply to test it out first.

  11. #11
    Surgeonfish
    mfinn's Avatar
    Join Date
    May 2004
    Location
    Olympia, WA
    Posts
    6,964
    Rep Power
    177
    Quote Originally Posted by itche_scratche View Post
    Good point. Will find out. The power supply will arrive Monday or Tuesday.
    I should borrow someone power supply to test it out first.

    The reason I ask is it seems like a weak point on the Radion lights is the fan.
    I've seen Radions not work and it was just because the fan went out.
    But this was just with the xr30's.

  12. #12
    Hermit Crab

    Join Date
    Jan 2012
    Location
    Seattle
    Posts
    173
    Rep Power
    32
    Came back from 3 days camping. Everything in the tank look fine. Checked my amazon order it said the power supply delivered. So went to my mail box and Got my replacement power supply for my xr15w pro. After plug in the power supply the light turned on .
    Big relief
     photo 4614D7C3-83B3-4910-A83D-BC4CBA8FC160.jpg

  13. #13
    Hermit Crab

    Join Date
    Jan 2012
    Location
    Seattle
    Posts
    173
    Rep Power
    32
    After 1 week of transferring to a new tank lps seem back to normal. Sps might take a little bit more time.
    Here are couple pics
     photo C636E094-3352-4F80-9670-A40104CB7B81.jpg
     photo FA52E088-1D20-42A6-92AC-88844C9A8522.jpg photo BF5BF564-7794-4032-8B81-DC4988ABA2C8.jpg
     photo F1791981-ADEA-47AB-9964-44D89C766870.jpg
     photo 2A0012EE-EEBA-4A04-AFDC-3196135682B2.jpg
     photo 2E125F02-7550-41F0-A957-26DB0CFF0890.jpg
     photo C1125450-2FF0-4E6D-A60E-0E463F8A7675.jpg
     photo 0591459C-A526-4BF4-990F-A9CEA46E29F6.jpg

  14. #14
    Sea Urchin
    NanaReefer's Avatar
    Join Date
    Jul 2011
    Location
    U.P. of Michigan
    Age
    58
    Posts
    2,078
    Rep Power
    88
    Looking goooood!!
    Hidden Content There is nothing like being a Reefer Hidden Content

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •