Quantcast

10k xm or 200k xm bulb???

Help Support Reef Frontiers:

j.stagner

Seeker of knowledge
Joined
Jan 8, 2004
Messages
116
Location
Mill Creek, WA
See this thread, there are one or two replies so far.... It's not about the XM bulbs, but they are mentioned by a couple of people who have them.

http://www.thepsas.org/phpbb2/viewtopic.php?t=889
 

j.stagner

Seeker of knowledge
Joined
Jan 8, 2004
Messages
116
Location
Mill Creek, WA
I have now been using my 250watt DE XM 20000K bulb for a few days, and here are my initial observations. It is too early to tell whether I will be satisfied in the long run.

It is *extremely* blue, but looks quite a bit dimmer than the Aqualine 10000K bulb I was using previously. The coral and clam colors look pretty fantastic and flouresce nicely, though everything else is pretty muted.

I will post more info as I get it.
 

SueT

Well-known member
Joined
Jan 17, 2004
Messages
943
Location
Houston, Texas
I just got in my new 250w 10k XM's last week. Being an iwasaki user all my reefing life I can say I love these bulbs. I never thought I'd use anything else but finally I decided to try the XM's and I can say even though they have yet to truly burn in, I'm very happy.

I'm using 3 over my 180g sps/clam tank.
 

mojoreef

Reef Keeper
Joined
Jul 5, 2003
Messages
7,530
Location
Sumner
Sue great to see you on the board, and a big welcome for sure. Do me a favor and tell me how they react with your coral colorations as time goes by. Not that I have heard anything I am just wondering.

thanks

Mike
 

j.stagner

Seeker of knowledge
Joined
Jan 8, 2004
Messages
116
Location
Mill Creek, WA
Well, I've been running my 20K XM for about a week now, and have a few more thoughts.

It is noticeably dimmer than the AB 10K I was running, but I expected this.

Most of the soft corals that I have which used to flouresce under actinic are now *much* more obviously colored, and the blue and strawberry mushrooms that I have are very different than before. The few SPS I have are coloring up quite nicely. My hynophora is practically glowing.

The squamosa that I have has started changing colors. I am probably most surprised by this. The beautiful gold colors are turning gold/green, and the green around the edge of the mantle is turning a much more vivid blue/green.

These color changes I've mentioned appear even when the tank is lit with a 10K powercompact bulb, which tells me that it is not simply due to seeing them under a much bluer light.

The light is not as obviously blue as it was before. I think that the light is becoming slightly whiter, although I am not absolutely sure.

It's still too early for me to say with certainty whether I prefer it to my AB 10K, but I do like it so far.
 

SueT

Well-known member
Joined
Jan 17, 2004
Messages
943
Location
Houston, Texas
Hi Mike and thanks for the welcome.

I have heard on good advise that the XM's only get better. This being Jim Norris who is a huge fan of the XM brand halides. His reef speaks for itself. www.tanku.net
 

reedman

Well-known member
Joined
Jun 30, 2003
Messages
3,255
Location
Mukilteo, WA
Mine took a little to burn in and become reliable starters (at first it was hit or miss whether they would fire or not), but now I love them. They look very bright, even compared to the 10K AB bulbs and are a crisp white with a little blue. Very nice color.
 

j.stagner

Seeker of knowledge
Joined
Jan 8, 2004
Messages
116
Location
Mill Creek, WA
SueT said:
Jim Norris who is a huge fan of the XM brand
He does, indeed, have a very nice reef. I noticed on his website that he got his lights from HelloLights. On their website HelloLights keep calling them XDE rather than XM. Are they in fact the same?

I have actually been wondering this for some time.

[Edited] I just answered my own question [grin]. If you click on the logo it does in fact say "XM Metal Halide". Feeling sheepish. I guess XDE means something like XM Double Ended.
 
Last edited:

SueT

Well-known member
Joined
Jan 17, 2004
Messages
943
Location
Houston, Texas
j.stagner, you sure had me going there.... LOL.. I didn't know what to say.

reedman, wow, I didn't know about the problem with them starting. I have not had 1 not fire immediately after timers kick em on. Since this is the only 10k bulb I've used I have nothing to compare them to. I really do like them though. Today is the first day I've noticed the true bright white color coming through.

This is the study that someone gave me when I was still in "can't make my mind up yet" mode.http://www.cnidarianreef.com/lamps.cfm
This is Joe Burger's light study. JB NY
 

MtnDewMan

Well-known member
Joined
Jun 27, 2003
Messages
2,290
Location
Mukilteo, WA
Maybe I will have to try the XM bulb when it is time to make a change. Sounds like if Sue can get switched from those Iwasaki's, they have to be good :D

Reed, do you have a pulse start ballast or a non-pulse start ballast. Pulse start should fire them up no problem all the time.
 

reedman

Well-known member
Joined
Jun 30, 2003
Messages
3,255
Location
Mukilteo, WA
I have one pulse start and one icecap e-ballast. It's the icecap ballast that sometimes fires and sometimes not. Hellolights said that it should fire on either of these. Looks great when lit :)
 

mojoreef

Reef Keeper
Joined
Jul 5, 2003
Messages
7,530
Location
Sumner
Wellmy darn Tang blew another bulb last night. Fricken thing thinks it a whale doing a tail smack. Anyway I think I am going to give the 10xm a shot.


Mike
 

kevinpo

Expert
Joined
Jul 1, 2003
Messages
2,287
Location
Spokane Valley, WA
I've been running a PFO 13,000K 400W driven by a PFO pulse start ballast for about 6 months. It is less blue than a Radium 20,000K. It is much less intense than a Ushio 10,000K on a HQI ballast. The color is too blue for me by itself but looks about right with a couple of 110W actinic/white VHO's. Coral growth and coloration are good but the tank is only 16" deep to the top of the sand.

Regards,
Kevin
 

Macbeth417

Reef Monkey
Joined
Oct 18, 2003
Messages
563
Location
Seattle, WA
I spliced a PFO dual 250watt HQI ballast to two reef optix III's and I am going to run two DE XM 10KKs so I will let you all know how it turns out. I am supplimenting with two 110watt VHO Super Acentic R's as well.
 
Your email address will not be publicly visible. We will only use it to contact you to confirm your post.
Top