LED to APEX help...

Help Support Reef Frontiers:

gREEF Stricken

Well-known member
Joined
Jul 3, 2014
Messages
180
Location
Graham WA
A buddy and I have been workin on a 3 color LED build to for some actual fluorescent augmentation to my Halides. Pencils out as follows:
5'L X 2'W X 10"H. 3ea 250W DE MH fixtures at ends and in middle. 2ea canopy length 1-1/4" aluminum square stock for heatsinks with squirrel cage style blowers at one end of each for cooling front and back of canopy.
4ea ELN 60-48Ps
1 Running 15ea Cool blues(8 on front bar and 7 on back)
1 running 14ea UV's(7 front 7 back)
1 running 15 Royal Blues on front bar
1 running 15 Royal Blues on back bar.
Problem is this...have a VDM on this tank(2 systems, full apex on 90gal and expansion apex on 155g)which SHOULD give me 4 VSP's right? Well I have CB's and UV's on 2 of them, controlled, programmed and dialed...but despite the fact that the RB's Cat5 is plugged into second VDM port I have NO control over them. turn ALL four VSPs on in phone app and CB's & UV's come on as asked but the RB's stay on no matter what. Only way to get them to go off is to unplug their respective drivers. if I simply switch VDM ports with cat5's exact same situation except the CB and UV VSP's are then reversed but still no control of RB's...We spent a good 2 hrs lat night making sure what we believe should connected to what IS...heeeeellllp
GS
 
Your email address will not be publicly visible. We will only use it to contact you to confirm your post.
Group builder
Top