New growth or something wrong

Help Support Reef Frontiers:

ronj

Blue Tang
Joined
Nov 28, 2005
Messages
4,490
Location
Destin,Fl
I recently got a few new monti frags. They have both had pretty good polyp extention and color for the past few weeks until this last week. Now they have what looks to be new growth maybe. I can't tell if it is new growth or if my lighting has burned them. I am running 2 Kessil360's and I just added 2 t-5's because the Kessils didn't seem to be producing much growth. Both corals are at the bottom half of a 120g..
Ca-430, Alk-8.5, Mg-1300 ...Thoughts. ...
 

Attachments

kevinpo

Expert
Joined
Jul 1, 2003
Messages
2,287
Location
Spokane Valley, WA
Hello,
They look OK to me. SPS corals get very light or bleach white on the surfaces closest to the light source when they receive too much/intense light.

Regards,
Kevin
 

ronj

Blue Tang
Joined
Nov 28, 2005
Messages
4,490
Location
Destin,Fl
Ok. Thanks Kevin. I backed the Kessils intensity down a bit yesterday as I had a feeling it might be the lights..I had the Kessils on 50%color and 85%intensity...I put them on
40% color and 70% intensity.. I have read that a lot of sps don't like the white that the Kessils put off.
 

kevinpo

Expert
Joined
Jul 1, 2003
Messages
2,287
Location
Spokane Valley, WA
Hello,
Your Montipora corals will do quite well under lower light conditions. I used to keep mine at the bottom of a 30" deep tank. FWIW I was using over driven 400W halides on that tank.

Cheers,
Kevin
 
Your email address will not be publicly visible. We will only use it to contact you to confirm your post.


Top