Quantcast

Question about the website

Help Support Reef Frontiers:

Sati

Member
Joined
Nov 6, 2003
Messages
19
Location
Issaquah Washington, USA
Sorry if this post is in the wrong section, but I wasn't sure where to post it.

Does anybody know if the "Subscribe to this Forum" feature actually works? I have never received any Emails from the board. Also, when I click "Subscribe to this Forum" the page refreshes but it still gives me the option to subscribe again. There's no indicator such as "You are subscribed to this forum"... Maybe I'm missing something here. If anybody can help out I'd appreciate it :)

Holly ~
 

Macbeth417

Reef Monkey
Joined
Oct 18, 2003
Messages
561
Location
Seattle, WA
Sati:

Try the site "Feedback and Suggestions" section of the forums. I personally have not had problems with subcriptions working, just make sure you have the e-mail notification option checked in your User CP under the Edit Options tab.

-Erik
 

Scooterman

Administrator
Joined
Oct 30, 2003
Messages
10,943
Location
Louisiana
Cookies? Check your user CP to see if your using cookies, if so then check your internet setting to allow the use on cookies, or at least the cookies to this forum in advanced settings. You must also have an e-mail address set-up for delivery of notifications.
 

Sati

Member
Joined
Nov 6, 2003
Messages
19
Location
Issaquah Washington, USA
Weird, I got Email notifications that you two replied but I don't get notifications when a new thread has been posted on my subscribed forums.

I have all of these options checked:
Browse board with cookies?
Use 'Email Notification' by default?
Send you an email when you receive a Private Message?

I can't think of what else I need to change...
 

Scooterman

Administrator
Joined
Oct 30, 2003
Messages
10,943
Location
Louisiana
when you reply to a post, in order to get notifications, you must hit the post reply button, otherwise if you just reply at the bottom you won't get an e-mail
 

Scooterman

Administrator
Joined
Oct 30, 2003
Messages
10,943
Location
Louisiana
if you did that you would get e-mails from every post in that thread all day long, but I never tried that, maybe we can get an admin to clarify, I'll pm one and see.
 

Sati

Member
Joined
Nov 6, 2003
Messages
19
Location
Issaquah Washington, USA
Well not all the forums get a lot of traffic so it's not bad. And you only get notified when a new topic is posted, not when a new reply is posted. I use this feature on AquariumAdvice.com :)

Thanks, Scooter! If an admin/mod wants to move my post to the Feedback & Suggestions forum... I somehow missed that when I was looking for the proper forum, heh.
 

MtnDewMan

Well-known member
Joined
Jun 27, 2003
Messages
2,290
Location
Mukilteo, WA
The only things I can think of are:

Make sure you have email notifications by default set in your CP

Make sure you allow emails to be sent to you.

Make sure you clear your cookies and relog in and see if that corrects any problems.

If you use the quick reply box to reply to posts, you will not get notification when someone replies ... use the post reply button

Other than that, it should work like a charm ... don't seem to have problems.

Let me know if this helps solve your problems
 

MtnDewMan

Well-known member
Joined
Jun 27, 2003
Messages
2,290
Location
Mukilteo, WA
now that I read your post about what subscribe you are talking about, I have never tried that ... good question, I will think about that further over the next few days ...

Subscribing to individual threads definately works :)
 

NaH2O

Well-known member
Joined
Jan 25, 2004
Messages
8,568
Hey Holly! I know exactly what you are talking about. There was another board I used to be a member of, and when I first joined I loved getting the new threads on a forum. I learned a lot of information this way. When the site updated its software, however, this feature was available, but never did seem to work. I am subscribed to a couple of forums here and also don't receive notification of new threads (another board I'm a member of...same thing). What I do, is check my User CP each time I log on to look at the subscribed forum & see if there have been any new posts, and then I'll click thru to the forum from User CP.

The subscribe to this thread function does work. I think it may be something with the software....we'll see what the Admins can do to get the Subscribed Forum option working.
 

NaH2O

Well-known member
Joined
Jan 25, 2004
Messages
8,568
LOL...MDM...I just read your post...must have been posting at the same time :)
 

mattseattle

Well-known member
Joined
Jul 15, 2003
Messages
2,694
Location
Seattle, WA
i've also been curious about that because the only emails i've received are ones when I get a private message. I have all my options set to On for emails and I've never received an email saying that someone has replied to a thread I've subscribed to.

I stopped reporting issues because it seemed like Chuck was getting tired of things I was noticing.
 

NaH2O

Well-known member
Joined
Jan 25, 2004
Messages
8,568
it seemed like Chuck was getting tired of things I was noticing
Send your issues my way....I'll nag and nag and nag until Chuck takes care of them :D .

Just to note: Using the quick reply box doesn't subscribe you to a thread. Post reply does add a subscription to the thread. You can also click on "Subscribe to this Thread" to add a subscription.
 

mattseattle

Well-known member
Joined
Jul 15, 2003
Messages
2,694
Location
Seattle, WA
must be set up differently than reefcentral. reefcentral when you use quick reply subscribes you to the thread....or at least i receive emails when a new post has been made.

i'll use the post reply option and see if that works :)
 

mattseattle

Well-known member
Joined
Jul 15, 2003
Messages
2,694
Location
Seattle, WA
hey Nikki - are you sure about that? I just looked under my View Subscribed Threads and I had tons of threads where I only used the Quick Reply option so it does look like it's subscribing us to the threads via Quick Reply.

can you verify this?
 

NaH2O

Well-known member
Joined
Jan 25, 2004
Messages
8,568
LOL, Matt....I'm way lost now. I don't receive email notifications for threads I reply with the quick reply. In my thread subscription under user cp, I only have threads I've used the post reply, subscribed, or threads I started.

Hmmmm.....maybe the software is set up to annoy us each individually? lol
 

MtnDewMan

Well-known member
Joined
Jun 27, 2003
Messages
2,290
Location
Mukilteo, WA
I am pretty sure the quick reply box will not give you a notification email. I have used other boards as well and it doesn't provide notifications either. The quick reply box is not part of the original software, but an add on and may not integrate as well as if it was originally part of the software. Post Reply does work for notifications.

With respect to the subscribe to the forum I do believe that it only gives you a quick look in your User CP, some people go there right away instead fo the main forum page and thus can see at a glance just the forums they are interested there. I can check further into this, but I believe that is all it does. It doesn't email you on every thread posted.

And Matt, you can post any issues you want online.... not a problem here. Can't guarantee they get fixed right way or sometimes they do take a lower priority. But doesn't mean I don't want to hear them :)
 
Your email address will not be publicly visible. We will only use it to contact you to confirm your post.

Latest posts

Top