Site issues

Help Support Reef Frontiers:

Scooterman

Administrator
Joined
Oct 30, 2003
Messages
10,926
Location
Louisiana
Recently we had several site issues, I've been working hard to get them resolved and for once running smoother. Right now there are some links here and there that needs repairing, I'm working on them. Please post issues here and I'll try to get them resolved, it may take a little time but I'm in it to get it done. I'm also working on ways to get the forum activity up and have things happening again. :p

Input is always welcome, I'll see what we can do to accommodate if possible.

Thanks!!

Scott
 

Duffer

Well-known member
Joined
May 21, 2012
Messages
86
Location
Camano Island, Wa.
Scoot,
A big THANKS for all the overtime you have been spending here getting this site back to somewhat normal.
This! :first:

The only issue I have could very likely have to do with my work terminal (lots of firewall stuff) Every thread I enter (and it may only happen on threads with pics. not sure) is the page appears to load normally and quickly and for a second or two I even have scrolling ability, then it 'seizes up' for about 10-15 seconds, disappears for a second and then pops back up completely normal and functional. My laptop does not do this.
 

Scooterman

Administrator
Joined
Oct 30, 2003
Messages
10,926
Location
Louisiana
Well, yesterday all sorts of things was going on but I think we're moving into the right direction. I still have a lot of little things to update but we'll get it. :plane:
 

Scooterman

Administrator
Joined
Oct 30, 2003
Messages
10,926
Location
Louisiana
Seeing some strange new ads pop up new the top of the page.
Just an update, we've (with the help of our server providers) been working hard to get the forum safe and secure, over the past few weeks we went through lots of changes in the back-end to help improve the site and hopefully keep it going another 10 years!!! :amen:

We replaced our old outdated adserver which went out of business and upgraded to a new internal Vb adserver, this should help prevent site attacks and also help speed up the forum some. We also removed vbSEO (software to advertise the forum out on the InterWeb) another words get our presence out to Google, yahoo Bing etc. So people can find us!! :D In time it should get better, I just need to stay on top of it.

Also I brought back user reputation, this is based on users time on the forum and posting, we lost the "Like" with the removal of vbSEO, so this is the next best we can do.

These are the basic guidelines! We'll see it is helpful or not, if not then we'll try something else.


Register Date Factor
For every X number of days, users gain 1 point of reputation-altering power. 90 days

Post Count Factor
For every X number of posts, users gain 1 point of reputation-altering power. 100 post

Reputation Point Factor
For every X points of reputation, users gain 1 point of reputation-altering power. 10

Minimum Post Count
How many posts must a user have before his reputation hits count on others? 50

Minimum Reputation Count
How much reputation must a user have before his reputation hits count on others? 10

Daily Reputation Clicks Limit
How many reputation clicks can a user give over each 24 hour period? Administrators are exempt from this limit. 10

Reputation User Spread
How many different users must you give reputation to before you can hit the same person again? 10

Require Positive Reputation Comment
Members must leave a comment in order to give positive reputation. No

To give reputation just click on the little star at the bottom of the post.
 
Last edited:

Derbird

Well-known member
Joined
Mar 14, 2012
Messages
457
Location
St Helens OR
Site is working much more smoothly, Thanks for all the behind the curtain work you do :D

One question though, where did the like button go? That was a great feature of this forum.
 

Scooterman

Administrator
Joined
Oct 30, 2003
Messages
10,926
Location
Louisiana
It was part of the issue, the software that ran it was unsupported and had to be removed.

Site is working much more smoothly, Thanks for all the behind the curtain work you do :D

One question though, where did the like button go? That was a great feature of this forum.
 

Derbird

Well-known member
Joined
Mar 14, 2012
Messages
457
Location
St Helens OR
It was part of the issue, the software that ran it was unsupported and had to be removed.
Ah, that's too bad. It was a fun feature. But the rep power can be fun to if people use it :D

Debird,

This has been replaced with the Rep power feature which is the star icon (to the right of the IP button) located at the bottom of the thread.
They don't see the IP button LOL but next to the Blog this post
oopps sorry about that folks..I was unaware of that..
:yield:
lol, No worries, I knew exactly what you ment. I'm a mod on the other forum so I wouldn't have even noticed that I couldn't see it here. It made perfect sence. :p
 
2
Your email address will not be publicly visible. We will only use it to contact you to confirm your post.

Latest posts

Group builder
Top